Component "EU Zoho CRM" and a few other components are Down
Resolved
Feb 12 at 10:11am CET
All components are Operational
Affected services
Created
Feb 12 at 10:02am CET
EU Zoho Calendar, EU Zoho Accounts, EU Zoho People, EU Zoho Mail, EU Zoho Connect, EU Zoho WorkDrive, EU Zoho Commerce, EU Customer-Analytics, EU Zoho Flow, EU Zoho Jproxy , EU Zoho Analytics, EU Zoho Sign, EU Zoho DataPrep, EU Zoho Zia Skills Platform, EU Zoho Catalyst, EU Zoho Marketing Plus, EU Zoho Search, EU Zoho Bookings, EU Zoho Backstage, EU Zoho Contracts, EU Zoho Assist, EU Zoho One, EU Zoho Phonebridge, EU Endpoint Central Cloud, EU Zoho Platform, EU Zoho FSM, EU Zoho Directory, EU Bigin Marketplace, EU Zoho Sites - Customer Sites (EU Zoho Sites), EU Zoho Lens, EU ME ServiceDesk Plus Cloud, EU Zoho WhiteBoard, EU Vani, EU Zoho Sigma, EU Zoho Shifts, EU Zoho Analytics-Download, EU Zoho IOT, EU Zoho Signals, EU Zoho RPA
Affected services