Back to overview
Degraded
Interrupted blueprint operation
Jul 11 at 09:47am CEST
Affected services
CRM
Resolved
Jul 11 at 10:18am CEST
The issue concerning the blueprint is now solved.
Affected services
Updated
Jul 11 at 10:11am CEST
Identified: We have identified the root cause of the problem and are currently applying a patch to the affected controls.
Affected services
Created
Jul 11 at 09:47am CEST
We have noted a deterioration in the stage management processes and the related blueprints have suffered a problem during the update.
We are currently investigating the cause of the problem in order to correct it.
We apologize for the inconvenience.
Affected services