Back to overview
Degraded

Degradation of course access

Jul 08 at 01:15pm CEST
Affected services
Le Site de l'Auto - Formation

Resolved
Jul 08 at 04:06pm CEST

Problem solved.

Updated
Jul 08 at 03:17pm CEST

We have found the root cause of the problem and have applied a patch. We'll keep an eye on things for a while.

Created
Jul 08 at 01:15pm CEST

We have been made aware of the problem that is currently preventing access to Iziscar courses, and we are doing our utmost to resolve it as quickly as possible.