Back to overview
Degraded
Workflows don't perform their cascade of operations
Jun 13 at 04:10pm CEST
Affected services
CRM
Resolved
Jun 13 at 04:42pm CEST
We've identified the source of the problem, and the solution we've provided is working properly.
Affected services
Updated
Jun 13 at 04:36pm CEST
Monitoring: A correction has been made to the system, and we are checking that it is being applied correctly.
Affected services
Created
Jun 13 at 04:10pm CEST
Workflows created for the new Reimbursement status field do not trigger the sending of the email correctly when the parent workflow updates the data.
Affected services